1. Šis tinklalapis naudoja slapukus. Tęsdami būvimą šiame tinklalapyje, jūs patvirtinate, jog sutinkate priimti slapukus. Sužinoti daugiau.

Problema su 0.3c objektais

Diskusija 'MTA serverio kūrimas' skyriuje nuo tadas552, Vasaris 6, 2014.

  1. tadas552

    tadas552 Naujas narys

    Užsiregistravęs:
    Vasaris 6, 2014
    Pranešimai:
    8
    Taškai už trofėjus:
    11
    Lytis:
    Vyras
    Įvertinimai:
    +0 / 0 / -0
    Sveiki , turiu problema. Bandau įsikelti į MTA 0.3c objektus, viską darau pagal pamokas, na ir išeina, rodo kad jie įkelti bet pavadinimai ir Id skiriasi.
    Kelios nuotraukos:
    Kai įeinu į objektus rodo kad yra 0.3c objektai:
    [​IMG]
    Bet kai įvedu Id arba pavadinimą man visai ne ta objektą rodo, pvz PoliceShield1 turėtu buti policijos skydas o išmeta namo vidų .
    [​IMG]
    Gal kam nors irgi buvo tokia problema arba žinot kas blogai?
    Bučiau labai dėkingas už pagalba :)
     
  2. mindux9

    mindux9 Gerai žinomas narys

    Užsiregistravęs:
    Rugpjūtis 22, 2011
    Pranešimai:
    440
    Taškai už trofėjus:
    443
    Lytis:
    Vyras
    Vietovė:
    Joniškis
    Įvertinimai:
    +52 / 0 / -0
    Skype:
  3. tadas552

    tadas552 Naujas narys

    Užsiregistravęs:
    Vasaris 6, 2014
    Pranešimai:
    8
    Taškai už trofėjus:
    11
    Lytis:
    Vyras
    Įvertinimai:
    +0 / 0 / -0
    O su šita programa lengviau ? Kuo jos skiriasi ?
     
  4. mindux9

    mindux9 Gerai žinomas narys

    Užsiregistravęs:
    Rugpjūtis 22, 2011
    Pranešimai:
    440
    Taškai už trofėjus:
    443
    Lytis:
    Vyras
    Vietovė:
    Joniškis
    Įvertinimai:
    +52 / 0 / -0
    Skype:
    man bent lengviau, čia yra visi gta sa objektai įskaitant ir tuos objektus iš samp
     
  5. tadas552

    tadas552 Naujas narys

    Užsiregistravęs:
    Vasaris 6, 2014
    Pranešimai:
    8
    Taškai už trofėjus:
    11
    Lytis:
    Vyras
    Įvertinimai:
    +0 / 0 / -0
    Aišku. Dėkui :)
     

Dalintis šiuo puslapiu

Kraunama...